Website outage
Affected: Web Application, API
Not affected: DNS Monitoring, Notifications
Resolved - The site is back up and running.
Details
We experienced a website outage earlier this morning. Automated DNS record monitoring was not impacted.
Affected: Web Application, API
Not affected: DNS Monitoring, Notifications
Resolved - The site is back up and running.
We experienced a website outage earlier this morning. Automated DNS record monitoring was not impacted.